Fehler beim Herunterladen

Ich habe das Update von Cubase Pro 9.5 auf Cubase 10 erworben und habe diverse gescheiterte Versuche des Downloads hinter mir.
Die 21,09GB werden mit dem Steinberg Download Assistenten geladen.
Dann läuft der Staus Balken einen geraume Zeit hin und her, bis es mit folgender Meldung endet:

Beim Herunterladen von Cubase Pro10-10.0.5 Full ist ein Fehler aufgetreten. Versuchen Sie es später erneut.

Mein System ist Windows 7, den Download Installer habe ich als Admin gestartet. Cubase habe ich beim Download mal gestartet mal aus.
Mir fällt gerade nichts zielführendes ein.
Da die ständige Wiederholung eines so großen Downloads wenig Freude macht, hat vielleicht jemand eine Idee was ich machen könnte.

Schwer zu sagen, wie alt ist die Win 7 Installation?
Welche AV Lösung (hoffentlich nicht mehrere)
Lan oder Wlan Anbindung?

Funktioniert es, wenn Du Windows im abgesicherten Modus startest?

Diese Fehler hatte ich auch öfter. Ich hab in meiner Fritzbox die Performance der Internetverbindung heruntergersetzt, dabei die Verbindungsqualität etwas erhöht (muss aber nicht sein, dass es damit zusammenhängt).
Ändere mal im Downloadmanager den Pfad, wo die Datei hin gespeichert wird. Dieses Ziellaufwerk sollte noch mindestens 3fache Kapazität frei haben, sprich mehr als 60 GB. Das hängt mit dem Extrahieren zusammen und der Validierung bei Beendigung des Downloads.

Bei Win 7 habe ich seit geraumer Zeit keine Updates installiert, letztes Jahr hat die Installation mit Cubase Pro 9.5 noch gut funktioniert.
Das Anti Viren Programm ist ausgeschaltet, ebenso die Firewall.
Ich bin mit meinem PC direkt über Lan am Speedport.
Der eLicenser ist aktuallisiert.

Den abgesicherten Modus werde ich im übernächsten Versuch ausprobieren.

Den Pfad habe ich schon geändert und den Download auf ein 4TB Laufwerk durchgeführt, das Ergebnis blieb gleich.

Das mit dem heruntersetzen der Performance der Internetverbindung liegt jenseits meiner eigenen Performance :wink:

Es hat sich erledigt.
Mein Download von heute morgen endete mit der bekannten Fehlermeldung. Ich habe das so stehen lassen, nicht wie bei den Versuchen davor beendet, habe mit meiner Frau gefrühstückt und als ich danach zurück am PC ankam war der Download fehlerfrei beendet :confused:
Jetzt ist Pro 10 installiert und funktioniert :smiley:

Steinberg scheint viele Praktikanten zu beschäftigen, anders kann ich mir sowas nicht erklären.
Das man den Download nicht fortführen kann ist nicht akzeptabel. Es gibt seit gefühlten 100 Jahren
bestehende Protokolle die sowas leisten. Da Steinberg auch noch einen eigenen Download Client anbietet
ist Wiederaufnahme eines unterbrochenen Downloads ein muss.

Bei der Installation vom Download Assistent kann man ein Häkchen setzen damit eine Erweiterung mit installiert wird, glaube das ist notwendig damit abgebrochene/unvollständige Downloads fertig gestellt werden können… Ist schon länger her, meine mich aber daran zu erinnern.

Stimmt. aria2. Habe ich angewählt, bzw. ist angewählt. Klappt trotzdem nicht.
Die oben genannte Meldung ist auch bei mir aufgetreten. Auch ist mal der Download gelungen
und es war ein Fehler in dem Installer. Korruptes File, Abbruch bei der Installation.
Auch diese Zwangsupdates gehen mir auf den Geist. Wenn nur immer die aktuelle
Software läuft kann das Protokoll nichts taugen.
Aria2 scheint nicht ganz ausgereift oder richtig angewendet zu sein.

Ok, wer dieses Tool benutzen möchte, gut. Aber Alternative Downloads Möglichkeiten wären OK.
Die Leute die entscheiden das diese Tools gebaut werden sollen haben das ganze
nicht richtig durchdacht, Ich zweifle an deren Kompetenz. Am schlimmsten ist der Downloader von NI Native Access.
Der Downloader von Arturia ist ok und du kannst die Software bei Arturia auch noch per Browser runterladen.

Nachtrag:
Ich teste den downloader gerade.
Abschießen per Taskmanager und nach neustart geht der Download geht weiter. Ok, das ist schon mal gut.

HI,

mit C10 hatte ich weniger ein Problem aber mit dem letzten Download der Vollversion von Grand3. Die hatte währenddessen dreimal abgebrochen und an der Position weitergemacht bis ca. 21 GB. Insgesamt sind es glaub ich 24GB. Erneut abgebrochen und dann fing der Download komplett von vorne an. Im Zielverzeichnis lagen 21 GB Dateien rum, aber das hatte dem Downloader nach dem vierten Start nicht mehr interessiert.

Also nochmals alles neu herunterladen.
Nachdem der Download abgeschlossen war, war das Zielverzeichnis schön säuberlich aufgeräumt und nur noch die notwendigen Dateien vorhanden.

Gruß Ruby

nachtrag:
Bei mir ist der Test abgebrochen mit dem vom TO genannten Text.
“Beim Herunterladen von Cubase Pro10-10.0.5 Full ist ein Fehler aufgetreten. Versuchen Sie es später erneut.”

Entweder die Steinberger oder die Aria2 Leute müssen daran.

Ich denke mir mal ein einfaches Konzept aus was funktionieren wird.

Es wird ein Liste mit Blöcken und deren SHA Summen geladen, Diese Liste hat auch eine SHA
Nummer. Dann werden diese Blöcke heruntergeladen. Die SHA Summen wird überprüft. Stimmt diese nicht so
wird der Block nochmal geladen. Die Wahrscheinlichkeit das die SHA Summer 2 mal vorkommt
ist sehr unwahrscheinlich kann aber vorher überprüft werden.

Ich bin ja andererseits froh, dass ich nun doch nicht der einzige bin, der mit dem Manager seine Lust und Last hat. Im C9 Forum bin ich wahrscheinlich nur belächelt worden, nun zeigt sich aber, dass das Ding nicht so funktioniert, wie es eigentlich sollte. Danke für euer Feedback.

Also bei mir hat das Ding bisher immer so funktioniert wie es sollte, bei C9.5 inkl. Updates, Halion 6 inkl. Updates, Wavelab 9.5 inkl. Updates und zuletzt C10…
Evtl. solltet ihr mal mit eurem Provider über eine stabile Internetverbindung sprechen… oder ist da auch Steinberg für verantwortlich?
Andere Lösung, einfach mal während des Downloads mal auf Netflix und/oder PorNos verzichten :open_mouth:

Aria2 sollte in der Lage sein abbrüche zu verkraften. Ich habe zusätzlich auch ein verfahren beschrieben wie es gehen kann.

@MegaPro1999
Sehr konstruktives Post! Wir freuen uns alle, dass bei Dir alles perfekt funktioniert!

Gruß Ruby

Ich vergass zu erwähnen das ich Cubase 10 kurz nach erscheinen runtergeladen habe und es nach 2 Fehlerhaften Versuchen geklappt hat. Das jetzt war nur mal zum testen.
Ich lade Software so gut wie immer in underer Furma runter und wir haben eine Standleitung. Stabiler geht es nicht.

Finde das ein echt hochnäsiges post. Wundere dich nicht wenn du mal ein Problem hast und dir niemand antwortet.

Nö, das würde mich nicht wundern!
WEIL, hier sowieso immer mehr kompetente Leute das Forum verlassen und hauptsächlich nur noch Gemecker und Unsinn thematisiert wird…