Fehler Cubase 7.5 - Mixerbreite verstellt sich

Leider wird bei mir der Mixerbreitenwert immer resettet, sobald ich das Mixerfenster schließe und wieder öffne. Ich konnte diesen Fehler bisher nicht “austricksen” oder ein Pattern dahinter erkennnen.

Anfangs sah es so aus, als würde der Fehler nicht auftreten, wenn ich ein leeres Projekt starte. Dem ist aber nicht immer so. Ich hatte eine zeitlang den Eindruck, dass das Problem nur dann auftritt, sobald ich so viele Spuren hatte, dass ich den Mixer scrollen konnte. Dem ist aber nach etlichen versuchen nicht immer so. Ich habe auch mal die Cubase Config Daten gelöscht (auch von 7.x) aber dies brachte nichts.

  • Projekt öffnen oder neues starten
  • Mixer öffnen
  • Mixerbreitenwert ändern
  • Mixer schließen
  • Mixer öffnen

Wert hat sich resettet.

Der Bug ist so heftig für mich, dass 7.5 wohl für mich gelaufen ist. Den Fehler gab es übrigens früher schonmal mit einer 7.x Version.

:cry:

Ich habe jetzt doch so wie es aussieht ein “Pattern” gefunden, wie ich den Fehler triggern bzw. nicht trigger kann:

Wenn das Mixerfenster nicht maximiert wurde passiert der Fehler nicht. Ich kann das Fenster so groß ziehen wie ich will oder auch z.B. immer im Vordergrund halten, dies macht nichts. Aber sobald ich es maximiere, so dass es mit dem restlichen Cubase Interface “verschmilzt”, passiert der Fehler.

Und dabei ist mir noch was aufgefallen: Der Mixerbreitenwert verstellt sich immer ein bisschen bis er den Wert 12 erreicht.

Ich weiß nicht, ob das was bringt aber das System ist:

Cubase 7.5 64 Bit Windows 7 64 Bit mit einer Nvidia 560 TI Grafikkarte.

hier nicht reproduzierbar. hab soeben das update installiert, die tastatur-kommandos und programmsettings von C7 importiert und mein C7.5-mixer bleibt - egal ob maximiert, vollbild auf monitor 1, vollbild auf monitor 2 - nach ein und ausschalten und verändern der mixerbreite immer gleich, so wie er eingestellt ist. kein mixer-breiten-reset!

würde also hier nicht gleich von einem bug sprechen. liegt wohl eher an deiner config bzw. evtl. der graka!
lg helmut

Kann den beschriebenen Fehler hier reproduzieren. Tritt aber nur im maximierten Zustand des Mixers auf. Wenn die Kanalbreite reduziert wird, stellt sie sich nach dem Schließen und Öffnen des Mixers, automatisch auf die Maximalbreite ein. Ist aber nicht so dramatisch für mich, da ich den Mixer nicht im maximierten Zustand benutze.

Um diesen Fehler zu reproduzieren muss ich hier auf’m Mac den Mixer aus dem Vollbildmodus nehmen, ihn auf meinen anderen Monitor ziehen, schliessen und dann erneut öffnen. Nur dann wird die Faderbreite resettet. Wird mich aber nicht soooo stören, weil meine Mixkonsole eigentlich immer ihren festen Platz auf dem Monitor in Vollbild hat und sich dann auch nicht verstellt.

Kann den Fehler nachstellen und zwar wenn der Mixer maximiert als MDI-Fenster in Cubase angezeigt wird und wenn er “Im Vordergrund” angezeigt wird (also nicht im Monitor-Vollbild-Modus). Wenn ich dann die Kanäle z.b. auf die schmalste Breite stelle, den Mixer mit F3 schließe und dann mit F3 wieder öffne, dann ist die Breite manchmal anders. Ist aber scheinbar auch nicht bei jeder Breite der Fall. Hatte es z.b. schon, dass sie zwei / dreimal kleiner wurde beim Öffnen und Schließen und dann gleich blieb. Sehr strange :smiley:

hab den Fehler auch im maximierten Fenster. Win 8.1 cubase 7.5

Jan

Hatte das Problem auch unter 7.x und hab es jetzt unter 7.5 wieder, wenn ich im bei maximierten Fenstern zum Mixer wechsle.
Unter 7.06 “rutschen” die Kanäle zwar kurz nach, aber die Breite stimmt dann.

Wo ich gerade wieder diesen Thread hier lese…Habt ihr zufällig alle eine NVidia Grafikkarte?

LG
Oli

Also ich habe festgestellt bei Kollegen das wenn die Grafikkarte nur OpenGL 2.0 hat kommt es zu Grafikdarstellungs problemen, aber auch nicht immer.
Vielleicht auch ein Grafikartentreiber fehler und alle hatten eine ältere Nvidia Karten.

Einige haben jetzt ihre Karte gegen eine Nvidia mit OpenGL 4.3 & DirectX 11 getauscht und alle Gafikfehler sind verschwunden.
Da scheint ein zusammenhang zu geben.

Der Mike Thomson, hatte ja auch diese problem mit dem Loopmash FX.
Das das Anzeigefenster weiß blieb.


Dazu sollte Steinberg mal was sagen und eventuell bei den technischen Systemanforderungen darauf hinweise das man bestimmte dinger erfüllen sollte, wenn das mit dem OpenGL und DirectX zutrifft.

Könnt ihr auch testen, wenn ihr das HOFA IQ Reverb Plugin als Demo testet, der Analyzer / Anzeige bleibt bei OpenGL 2.0 leer.
Mit dem Hinweis das die Grafikarte das nicht unterstützt.

Auf der Seite der Hofa wird auch drauf hingewiesen.

Habe den Fehler auch!
Cubase 7.5. 32bit, Windows 7, KEINE Nvidia-GK sondern ATI Radeon HD 7770.
Ich habe nur einen Monitor und deshalb alles maximiert und jedes mal wenn ich den Mixer über F3 schließe und wieder öffne ist die Kanalbreite auf Maximum. Nervt leider tierisch.
Ich meine ich hätte den Fehler auch mal unter Cubase 7.0.x gehabt, dann wäre er weg gewesen, und jetzt mit 7.5.0. ist er wieder da.

Dachte auch dass da etwas mit den NVidia Karten in Verbindung mit Cubase nicht funzt, aber wie ich gerade lese sind ja auch ATI-Karten betroffen.
Ich selber hab C7 auf ner NVidia GT 9800, OpenGl 3.1, DX10 und wie der Threadersteller ne NVidia GTX 560 ti, OpenGl 4.4, DX 11 laufen lassen.
Die GT 9800 hat überhaupt keine Probleme mit der Darstellung, aber die GTX 560 ti schnitt mir immer rechts die Ausgangskanäle ab. Waren teilweise nur halb sichtbar. Aber so das der ganze Mixer resettet hat, hatte ich nie.

Mit der Internen Grafik des Intel i7 4770k und drei Angeschlossenen Monitoren hab ich Oberhaupt keine Probleme, egal was ich mit den Fenstern anstelle.

Alles sehr komisch…da werden wir wahrscheinlich nicht hinter kommen. Schade eigentlich…

LG
Oli