Fermata placement when bar rests are hidden

When I uncheck the box for “Show rests in empty bars,” but have a fermata in other staves, the fermata in the empty bar moves from the middle of the bar (over the whole rest) to the very beginning of the bar. Is there a setting that would keep the fermata in the middle of the bar when the rests are hidden?

Fermata position when empty bar rests are showing:
Screenshot 2024-07-11 at 12.48.02

Fermata position when empty bar rests are hidden:
Screenshot 2024-07-11 at 12.48.52

1 Like

Probably not. One will likely have to move them in Engrave mode.

1 Like

That’s what I was afraid of. Oh well, one can always hope…

For this and several other reasons, it would be nice if there were a way to force display of an individual bar rest, overriding this setting. Of course we can force other rest values, but these are not centered in the bar.

1 Like

I actually don’t want the rest to display if it’s an empty bar. I just want the fermata to be centered as if there was a rest in the bar.

You could leave the measure rests in and reduce them to 1% in the bottom panel before applying the fermata.

3 Likes