FF or RW still not ok in Cubase 12.0.10 (fixed)

FF or RW is this not ok. Fix this its very irritating


What’s wrong with it, please?


Thanks fort the fast response.

The problem.

If I press fast forward or rewind on the transport bar it keep on going.

Normally (Cubase 11 or earlier) it stops when I release the buttons on the mouse.

Now it will only stops when I press stop.

I mention this already earlier on the form and this will be fixed it say on the form.

I see on the form that more user have this.

Fast forward/rewind wont stop in cubase 12 - Cubase - Steinberg Forums

I use Cubase a verry long time (Pro24).

For me I can not use Cubase 12. I always use RW and FF.

I hope you can fix this soon.

Greetings JBK

This will be fixed in the next maintenance update. Unfortunately we haven’t managed to get it in the 12.0.10.


When is the next maintenance release expected? I can’t use Pro 12 until this fix is available. Unusable for me, not interested in workaround. This is a pretty blatent bug, renders it unusable for me…

Hi. it is working now correct in Cubase :12.0.20. Thanks !!!


Excellent! This topic can be closed.

1 Like