FFR: Cubase and Youtube/Udemy/Lynda at the same time

For Future Reference

How to watch video tutorials and edit in Cubase at the same time

Win10Pro
Cubase 10.5.20 Pro
I don’t have an external USB audio device or a PCIe sound card. I’m using the Realtek audio baked into the motherboard with the latest Realtek drivers.

Like a lot of people, I tried installing ASIO4ALL to fix the problem. It didn’t work. Similarly with Voicemeeter.

Whether you’re on a desktop or a laptop with no additional sound card, this is how to fix Windows and Cubase so you can play a tutorial video and edit along at the same time in Cubase 10.5. Likely, we’ll need to do this again with Cubase 11, using the same general methodology. (I’ll forget if I don’t write it down, because it only has to be done once in a blue moon. That’s why this is posted here.)

  1. Make sure the Generic Lower Latency ASIO Driver is installed. It may not be installed automatically if the Cubase installer detects that the ASIO4ALL driver is already installed.
  2. Cubase Menu: Studio --> Studio Setup --> VST Audio System --> At the top select: Generic Low Latency ASIO Driver
  3. If this generic driver does not appear or ASIO4ALL is installed, you’ll probably need to install the generic driver.
  4. When you downloaded the full install of Cubase 10.5 and unzipped it, you will find this driver at this path in the folder where you unzipped the installer:
    … \WIN64\Cubase Pro 10.5.20- Full\Cubase 10.5\Additional Content\Installer\Generic_Lower_Latency_ASIO_Driver_64bit.msi
  5. Quit out of Cubase 10.5.
  6. Double click the driver installer Generic_Lower_Latency_ASIO_Driver_64bit.msi to install.
  7. Open Cubase 10.5. It’s likely going to ask you at startup if you want to choose the generic driver. Choose it and continue.
  8. If you are not asked, confirm that it is selected. Cubase Menu: Studio --> Studio Setup --> VST Audio System --> Select: Generic Low Latency ASIO Driver at the top.
  9. Uncheck “Release Driver when Application is in Background”. Click “OK” to close the Studio Setup dialog box.
  10. From the windows systray, right-click the speaker icon and click “sounds”. (This is faster than going through the control panel.)
  11. In the Windows “Sounds” dialog box, click the “Playback” tab.
  12. For any speakers that are enabled, highlight those speakers and click “Properties”.
  13. In the “Speaker Properties” dialog box, click the “Advanced” tab.
  14. Uncheck the boxes in “Exlcusive” mode.
  15. If you’re using 48000Hz in Cubase, change your Default Format to 48000Hz. If you’re using 44100Hz in Cubase, change this setting to 44100Hz.
  16. Click Apply.
  17. If you have any headphones, for instance Yeti Microphone has Headphones that appear as additional speakers, do the same for the Advanced Tab for these speaker devices too.
  18. Click “OK” to close the “Speaker Properties” dialog box.
  19. Click “OK” to close the “Sound” dialog box.

You should now be able to watch youtube tutorials and work in Cubase at the same time.

Good luck and be safe out there!

Chris