Field recorder workflow with 96khz files

I’m working on a documentary where the production files have been recorded as 96khz files instead of 48khz files. I’m using the field recorder workflow to reconnect the original audio files to the aaf that I’m receiving. I’m using a 48khz session and I have the convert files to session format option turned on but in the field recorder import the files aren’t getting converted and are getting stretched twice as long and pitched down an octave. I’m wondering if there’s a setting I’m missing or if I’m stuck having to batch convert the files before I do my import.

I think your best bet is to work in a 96K session and after you’ve done all your work convert the session to 48K. If you haven’t done that before, do a “Save As” then go to the session setup page and change your sample rate to 48K. Nuendo will do the rest.

1 Like