Figured bass and rests

Am I right in surmising that there’s absolutely no option to display figured bass on a rest right now — what Dorico is calling “orphaned figures”?

If that’s the case: the Version History does say that the feature isn’t a harmonic analysis tool; one can try to argue that a figure shown on a rest is exactly that, but the truth is that the realization is obviously not supposed to be homophonic with the bass, and there is of course a need to show figures on rests.

As things stand, you can show figures at the start of a rest, but not midway through a period of rests (unless you add explicit rests).

I’m really missing something then — probably restfulness and a vacation. How? Any figure I input on a rest immediately yields a signpost, even if the rest is an explicit one.

There’s “Show figured Bass” property for the Rest in the panel.

Oh, of course it had to be something silly on my end.

Still, unless I’m not completely in tune with the feature, I would very much welcome at least an engraving property to show these so-called orphaned figures automatically.

Such an engraving option has already been implemented ahead of the next update.

Second to none, as always!

Why is “Show figured Bass” property shown over some rests and not over the others, has to do something with force duration? I had this in several experiments. Before teaching about this I want to be sureBC again.dorico|attachment (477.6 KB)
Is my file showing?

I can;t see your image, but the property will only appear if there is a figure on the rest already.

Yes sure, there is a figure! Can I not attach a Dorico file?

BC again.dorico (477.6 KB)

Screenshot

Probably because you’re using Local figures (the head & shoulders is the marker), not global ones. (Alt G in the popover to switch to global.)

1 Like

Quick time-saver: rather than going through and switching all of those local figures to global, you can grab either of the rests in bar 1 and alt-click them to the rests in bars 5, 8 and 9.

Don’t ask me why this works.

1 Like

That is interesting! Did not realize I had chosen for Local figures, new to me. I will look for documentation about this. Thanks a lot.