Figured Bass - Compound Intervals - Sharp

I think I might have found a limitation of the Figured Bass input in Dorico.
I try to input these figures:
Bildschirmfoto 2021-08-11 um 09.02.25

I input the first figure as [Shift-G] 10#,5 [Enter] and in the Properties Panel I tick the “Show compound intervals as simple” to get this result:
Bildschirmfoto 2021-08-11 um 08.56.02
For the player it might be clear, but: is there a way to display just the sharp at the top?

Hi !
Have you tried shift-g, !<10>s,5s ?

Hi Marc,

thank you for your suggestion.
If I input shift-g, !<10>s,5s, enter - I will get the same result - as the input returns back to 10#, 5
There must be another way - or it’s not there yet in Dorico’s Popover code…

Have you set Engraving Options to only show the accidental on 3?

I have set “Appearance of raised or lowered third:” to “show alteration only”. This does not make a difference.

Also my Note Input Options for Figured Bass need to be “Follow input literally”

@k_b In this thread, I mentioned Augustin Szokos’ way of using an unused number (19) as a “placeholder”. Provided you have done this, entering 19#5# in the popover gives you the figures.
But the alignment suffers, because the “19” still seems to take up space (#19,5# gives another equally ugly version), and I couldn’t get the line-offset to change anything… Anyone?

Only other workaround I can see is entering # and #5 at different grid positions and adjusting the alignment in Engrave Mode.
I suppose this doesn’t happen so often that it becomes an irritation.

@benwiggy That setting works with “3”, but apparently not with “10”…

Thank you lu, I will use your suggestion for the time being.
Figured Bass should not be to much of an issue… it’s just numbers…
Having said that, it still would be nice, if Dorico could provide us with a pragmatic solution at some point.

“Figured Bass should not be to much of an issue… it’s just numbers…”

Yeah, roight! :yum: