File and Project Sample Rates

Wavelab always tells you if you are putting a 48k file into a 44.1 montage. Is there some setting on Cubase 8 Pro that I can use that would warn me if there is a sample rate mismatch between the Project settings and the files being put into the project.


Cubase always asks you, if you want to resample the file, when necessary, while import any file.

Thanks Martin. Then I must be doing something wrong, because it didn’t ask me and never has.

I generally use a 44.1k template, so project parameters say 44.1. In this case, I opened the pool, loaded 48k files into the pool - Cubase said nothing.

I put these files into the project on various tracks - it says nothing.

When should it warn me? Should I be setting up in some different way?


Check your preferences, please. In the Preferences > Editing > Audio there is On Import Audio Files. If Open Options Dialog is selected here, the dialog appears, and you can set it manually. If Use Settings is selected here, make sure Convert and Copy to Project if Needed is enabled, which does the same rate conversio.

Excellent - it wasn’t set, hence my problem. Thanks for taking the time to help. :smiley: