Filename for export graphics adds layout number automatically

Ive been trying to eliminate the layout number in the “Filename for exporting graphics” but it automatically adds it back no matter what i do - please advise!

Figured it out So you must change the preferences and then hit OK and then apply seems a little counter intuitive. make a note somewhere maybe to improve this ?

The default filename recipe is indeed specified via the Preferences dialog, but that default recipe should then be used for all new projects thereafter.