Files from Cubase not aligned in Wavelab 8.5 (w7 64b)

Hello boys
I have a strange behaviour.
I am a new user of Cubase 8 Artist (Mac) and use that program to record in multitrack setting.
After the recording I load the files in Wavelab with the function Insert audio files.
When I look into the Wavelab tracks I see that not all the files where equal (see attachment).
This means that the following clips not allign correct. (see attachment begin of following clips.

For your information: in the explorer the files are exact equal. Not one bit different. :unamused:

I have to allign them manually.
In a recordings with 100 files in a track it is timeconsuming.
Has anyone this seen or have anyone an idea ?
Could it be a problem from the combination Mac-Windows ?

I hope anyone can help me.

Steven
end of take 3.jpg
begin of following clips.jpg

Is Take 3 the only Take that has a longer Track 1 file? Has this happened before? I don’t know what the problem is, but a quick fix for moving 100 files in Track 1 simultaneously is to turn on the “auto-shift clips on the right (same track)” button. (see attached pic). Then when you drag Take 4 Track 1 file into position, Takes 5-100 will also bring their Track 1 files into position. (assuming there aren’t any later takes with the same problem).

Are Takes 1 and 2 ok? Problem is only with Take 3?

Wavelab Shift Clips circled - Copy.png