Filtering: not a bug, but uncomfortable

A music.xml import read the figured bass numbers as fingerings in Dorico.
So I tried to get rid of all fingerings in one go. I select the system, then filter by note and chord, then switch to Engrave mode and disable the fingering property. This works well and is very efficient, but: if there are any appoggiaturas or little grace notes, they stay selected after the filter had been applied. And they prevent the fingering properties to show up in Engrave mode.
Solution: after the filtering had been applied, I had to manually deselect all grace notes to access the fingering properties.

What version of Dorico are you using? Since at least v3, there’s been a menu option to remove all fingerings in the selection that makes this process much easier.

Thank you Lillie, I am on the latest version and wasn’t aware about this possibility. Speeding things up :slight_smile: