Final Page Large Spaces Between Few Staves

On the last page of a score there are just a few staves and Dorico has put in huge spaces between them so they use a full page. I’m sure I recall a while back using a setting to disable this spacing for just the last page but I can’t remember what I did. I’ve tried searching without success.

I know about dragging the music frame up so Dorico reformats the page removing the spaces but I would prefer to try to re-find that setting i used.

I’d appreciatre any help with this.

Thanks.

Very likely you have a threshold defined for vertical justification on the Vertical Spacing page of Layout Options that is too low for this layout. Try increasing it to 50% or 60% and that should take care of it. If it doesn’t, please attach your project.

Hello Daniel,

Many thanks for replying and your suggestion. That did the job and the last page is fine now.

I’ve added a note to my ‘Dorico Notes’ here so I don’t forget again. :slight_smile:

Best wishes.