Final System Engraving Help

Hi Folks! My final system always seems to come out looking strange, a lot less wide than in the rest of the piece. I figured out how to make the system look better manually in Engrave mode, but I would love to know how to fix this by default if possible.

Attached is a screenshot and my project file.

Video Game Quartet.dorico (2.4 MB)

Layout Options—Note Spacing. Uncheck the box for “Justify final system if…”

EDIT: screenshot for the win

1 Like

Alternatively, play around with the “Default space for crotchet/quarter note” setting at the top of this window—in a flow of 200 bars even a 1/8-space adjustment is likely to make a difference somewhere.

1 Like