fine selection

Strangely for a selection I wanted to select exactly for example 2.192 s of the wav’s file and wavelab element 7 force to select 2.195 s and impossible to change it, is it normal ? (no significant part of the signal ?), zoom or not zoom it’s the same issue.

I guess you should disable the option “Snap selection to zero crossing” ?

exact ! thanks Philippe