Firewire issues Cubase 6 Mac 10.6.8

I’m not sure I’m in the right forum, excuse me if I’m not and kindly direct me to where I can get this issue solved.

I am running Cubase 6.0.0 on a Mac 10.6.8

I’ve successfully installed Yamaha Steinberg FW driver V1.7.1-2 on the Mac. The Mac settings see the driver for both input and output. Cubase recognizes the driver under devices > device setup > VST Audio System = Yamaha Steinberg FW.

The cable is working, I tested it by hearing output from the Mac to the n12, and listening to output from the n12 to the Mac.

I am completely baffled.

Help!

Did you forget something?

Aloha R,

I am running Cubase 6.0.0 on a Mac 10.6.8

Using the latest versions (C6.5 and Mac OS10.8.2) and the latest drivers
that were just released a couple of weeks ago, I am having no probs with
Cubase and the n12.

1-What specific 'puter are you using?

2-Since you are still using older software, this link might help.
Take your time, it’s a long thread.
http://www.steinberg.net/forum/viewtopic.php?f=19&t=1797&hilit=n12

3-Can you update your software?

HTH (hope this helps)
{’-’}

Did you forget something?

I’m with him. What, exactly is the problem?

lol :laughing:
Yeah it would help if you told us what the problem is.

The Cubase Light on the n12 does not display and the transport on the n12 doesn’t work, that is - no play RW FF etc.

1-Open Cubase without opening a specific song. Just open the app.

2- When you do this you should get the Cubase ‘Project Assistant’ dialog
box on the 'puter screen.

3-Also at this point the n12’s ‘Cubase Ready’ light should now be on.
(if not re-install drivers/tools/ and firmware)
4-Hit ‘cancel’ in the Project Assistant and then open your specific song.

5-The Cubase Ready light should now be ‘on’ with your song.

This works for me. Hope it also works for you.

HTH
{’-’}

Thanks, this is the best input I’ve gotten.

Is it possible to run Cubase 6.5 on Snow Leopard or does it HAVE to be Lion?

The n12 FW driver(s) won’t work.

I did everything by the book. (well, not everything otherwise I wouldn’t be writing this)

I upgraded to Mountain Lion, uninstalled all drivers until the former drivers I thought I found the right one: mac_tools_for_n_v271

In addition I upgraded to Cubase 6.5.

HELP!