First few days - playback question

Finally having a plenty of free time (!) I’ve managed to sit down to get to grips with Dorico

In short, I struggled for the first day, but by the second I was “getting it” and now feeling much happier around the software and UI. I’m certain it’s going to be great.

One struggle is knowing what to search for – my “language” is Sibelius. I’m looking for the equivalent of the “Live playback” toggle. I play in to facilitate note entry only, but can only get playback to be as recorded.

I’ve searched, but I can’t find this.

Thanks

I suspect you’re looking for Play > Reset Playback Overrides.

Thanks for your quick reply pianoleo.

I wondered if that might be it, but it doesn’t seem to have helped.

I’ve attached the file here.

Thanks
Holy holy holy short.dorico 2.zip (402 KB)

Reset Playback Overrides isn’t a toggle - you apply it to selected notes. Did you select the passage you wanted to reset first?

Thank you - that’s it!

It’s quite award having to select in “write” then change to “Play” to access. Took some working out. All part of the process…!

Take care,

Play has a Select All option in the Edit menu. Perhaps that would work too.

There are several aspects to this, depending what you want to do, but here’s 'a summary I put together a while ago - https://www.steinberg.net/forums/viewtopic.php?f=246&t=149054&p=801443&hilit=Preserve+velocities#p801443

Thanks Paul – that switch has solved my problems completely! Best,