First Metronome beat not sounding on playback - Bug Report

First beat of metronome not sounding on playback.

Steps to reproduce issue.

  1. Place Loop locators across any area
  2. Snap playback line to starting locator
  3. Press play.

System Windows 7 64 bit
Cubase 10 Pro 10.0.10
64GB Ram DDR4
i7 5960x

No one else experiencing this?

Are you saying there is a delay in the first click, or is it not sounding at all? I am currently experiencing a delay. I used to have this same problem in Cubase VST. It was an easy fix by changing a setting in the “sync” window. Anyway, I have an online (Cubase 10) training session tomorrow morning. I will be sure to ask the instructor about this issue. Have you tried contacting Steinberg support? I got the solution to the problem I was having in VST from a tech support rep.

I have the same issue. In 9.5 it works fine (like a lot of the C10 issues)

MW

I’ve not loaded cubase in over w eek but i load it up today and no metronome at all.
I press C to toggle it but I don’t hear anything. I’ve changed literally nothing…no click at all. REALLY REALLY ANNOYING

No the first beat of the click doesn’t sound at all, from what I can tell it’s not an issue with the metronome itself it’s to do with the locators not snapping to the correct position, like it’s snapping just slightly right of when the beat marker is so it doesn’t trigger the metronome beat. If I take off the snap and move the locator even slightly left of it’s position, the metronome sounds as expected.

This bug also seems to be intermittent. It happens sometimes, and not others.

That might not be a bug, that sounds like you’ve just got the click disabled in the audio connection window, Sometimes this can happen if there’s been a problem with your soundcard and the project has created a new output channel automatically, press F4 to bring it up and look at the Output tab, check that your master bus or which ever output you’re listening to has the word click next to it in the click column. Metronome also has volume controls so if that first idea doesn’t work, might be worth checking that too.

I think this problem went away with C 10.0.15.


EDIT: I was wrong! … still there in C 10.0.15 :frowning:

Hi, I may have a work around for you.

Note I am however working with cubase 9.5 and not 10 but I think it will work regardless.

Beat 1 click doesn’t sound when both locaters are set to the same position. i.e Left and Right locators are at Beat 1 of Bar 2. Beat 2 3 4 will sound and subsequent bars will click all beats of the bar but not in starting bar where bar both locators are positioned at beat 1.

Fix: Separate out the locators, left locator on beat 1 of bar 2, right locator on beat 1 of bar 3. As if you’re creating a 1 bar locator selection. Now beat 1 at the left hand locator position (beat 1 bar 2) will play.

Bug in all its glory: Have both left and right locators set at the same position, i.e. beat 1 of bar 2. Then play from bar 1 (with click on of course), you’ll notice there is no click on beat 1 of bar 2 at all, but it clicks correctly in bar 1 and bar 3 onwards…? Its like the locators act as a click mute for one beat.

I tested both scenarios in Cubase 8.5 and this bug doesn’t occur at all.

1 Like

Finally trying to make the jump from Cubase 9.5 to 10.5
Cubase’s high hit of the click is definitely late
it’s lagging
Did anybody find a way to fix this ?
my velocity and volume is equal for high and low
Can i just get all even clicks without a high click ?

I can’t make music with this… :frowning:
it totally throws me off
it’s the most important click of the 4
i didnt have this bad click in Cubase 9 or 9.5 with the same system

same issue here.
Cubase 10.5
windows 10
question : which version of “windows” are you using? Here I work in a company that has a version “windows 10 enterprise”.

It took me a while but I discovered in the Metronome Setup Box near the top if it says Midi Output Port “Not Connected” you must click that and turn on the UR44 or whatever you’re using. See attached screencap.

Same here. No click on beat 1 bar 1. macOS 10.15.7 - Cubase 11.0.0 - doing the locators fix above corrects the issue for me.

We run into single clicks dropping at random places from time to time and performing a Process Tempo and undoing the operation corrects it, but this workaround is does not work for bar 1. Adding a bar at bar 1 does not correct either.

We’re using midi click to a Halion 6 instrument. Missing click still occurs when using pre-roll/count in (on beat one, not the pre-roll count) or switching to an audio click.

I’m just doing testing and configuration work at the moment. We are not usually working at bar 1 (Like most people I suspect).