First page the spacing is weird

this is reset to “factory settings” so I haven’t touched a thing. After the first page it normalizes so it’s no big deal but especially in the trombones and piano it is pretty absurd…

I’m guessing that, with the extra text frames for the titles, there’s just not enough room for the music.

Do you want/need Condensing turned on?

You may have to reduce the staff size overall, or try to provide more room for a larger music frame. Or possibly reduce the margins.

As ever, it’s hard to say more without actually seeing the project file. At the very least, a screenshot of the entire page, in Engrave mode, showing the % fullness.

Dorico doesn’t automatically adjust page and staff sizes when you add players (although the project templates come with some adjustments in these areas); you’ll need to pick the appropriate page size and staff size for the layout, in Library > Layout Options.

Aha that’s it. I added string bass later. Thank you