First steps and sound issues

Hello, I have been working my way through First Steps, and by an large it is useful.

However, there seems to be a problem with the sound of the Discover First steps 1 video. I have been using a recording of it on my computer, and at the same time I have been running Dorico 4.2 on my computer.

The problem seems to be that, having looked at the section of the video on, say, adding tempo marks, when I try to put the instructions into my copy of the music, it has the effect of switching off the video sound when I return to see how I progress.

I am sure it is a problem of two programs (Real Player and Dorico) sharing the sound possibilities on my computer. Is there a way round this ? At present I do a section on Dorico, and then I usually have to restart the Video and Dorico to go any further.

Can you suggest an easier way, or is this a known problem of sound resources being shared on a computer ?


You’re probably using a PC. In Edit>output device (or something similar at the bottom of this menu), look for something about exclusive use of audio output and untick it.

Ha, because the videos of First Steps came after the guide, it didn’t occur to me to put this information at the start of the guide – it’s included in the section about playback:

I had similar issues when I first installed Darico. Even doing what Lillie_Harris said didn’t work. by itself (although follow her directions first because they are still necessary). I fought it for like 45minutes before I tried restarting Darico and THEN it worked. So do what Lillie said, then restart the program. The issue of no sound has happened to me a few times. Double-checking device-setup still has the correct output device etc and then restarting always works for me.

The problem occurred when I was using the video I had recorded of First steps 1 and using Dorico 4. I was not trying to play music, only the commentary on the video, and then the efforts I had on Dorico - come to think of it, I did not playback from Dorico at all ; perhaps the problem would disappear if I switched the sound off on Dorico altogether.

I’ll give it a try.

If you have not unchecked the exclusivity setting in Dorico (as @MarcLarcher suggested), you should start there. If Dorico is running, whether you are using playback or not makes no difference.

1 Like

Thank you all - Lillee, I have found the page you gave, and it seems to work.

I can now get back to learning how to set up in Dorico