Fix for not manually enter the Tempo

It seems a major problem, also on de Cubase Producers facebook group.
You can’t enter the Tempo maually anymore because the Temposection is too small.
I fixed it by slide some parts (or remove them) of the Transport Section options to make ik smaller,
and then slide the tempo section to the right to give more room.
Now you wil see a up/down arrow next to the tempo and you can now enter manually the tempo again.
Hope this help guys.


What do you mean the Temposection, please? You can change the hight of the Tempo track. You can set the Tempo limits. Or you can open dedicated window, Tempo editor.