[FIXED] No audio on output bus - on one project only?

I’ve completely lost audio output on one particular project. All was fine until I imported a few audio files at which point something went wrong and audio output ceased.

All channel faders indicate activity but there’s nothing actually appearing on “stereo out”? Nothing has changed in the routing - audio connections look fine. Things I’ve tried include restarting the PC, backing up the project and running backup, switching to generic ASIO driver, removing plugins from output bus but so far nothing helps.

I’m hoping it’s something really simple that I’ve overlooked so any ideas or thoughts on what it could be would be greatly appreciated!

This happened to me on one occasion and at least one other Forum user. My solution was to create a new stereo output and route everything there. No idea what caused it but it hasn’t happened to me again.

You’ve probably done this already, but when you remove plugins from the output bus, don’t just bypass, but take them out completely one by one. I say this because I know of a few plugs, ClipShifter for example, which occasionally get buggy and can mute audio even when bypassed, so long as they are still in the chain.

ps, Nothing wrong with ClipShifter in general, it’s just this characteristic that has messed me up a couple of times in the way you describe.

Yup… that’s exactly what I ended up doing in the end. Actually… I became suspicious when I looked at the existing stereo bus and noticed “left” and “right” were now written in German… it’s always been English so I thought something’s obviously changed…

Like you it remains a total mystery as to what actually caused this to happen but at least I now know how to fix it should it happen again.


I just had the exact same issue [9.5.10]. I had tried all the same steps as OP before heading to the forums. I’ve exclusively used the control room for years, but to fix this in this one project, I had to disable the control room and add a second Stereo Output & set it as the Main Mix. I cannot select the Audio Device for the ‘broken’ Stereo Out Bus; it’s stuck on “Not Connected.”

Edit: I just accidentally tried to export using the original bus and got a “disk overload” warning and then the export stopped. I have plenty of disk space everywhere…I chose the correct, new Stereo Bus and it exported properly.

Why does this say “Fixed” in the title? There’s workaround suggested (which is what I have to do) but it’s certainly not fixed. I’m on 9.5.30 on Mac and this happens on pretty much every other project once it gets “mature” (ie. lots of tracks and near finished). And I never use Control Room, but get the same symptoms - I can’t get rid of the failed Stereo Output (which doesn’t appear in the Audio Connections window but stays showing in the MixConsole) and I too have to make a new one and reroute everything to that. Not a lot of fun…
Is this a listed bug in the bugs list? It should be…

Further to that - I just tried routing the Control Room output to my RME and it played - but the operation of the project is incredibly slow now, it plays or stops several seconds after hitting the button so something nasty is going on under the hood. Loading a fresh project is fine however - so the project file has become corrupted somehow…

1 Like