Flat and sharp signs

Hi

How can I write a flat or sharp sign in the Flow Title?

Ex.: I want to write the flow title Ab Major

Kind regards
Patrick

Copy-paste from here: https://www.smufl.org/version/latest/range/standardAccidentals12Edo/

Just a heads-up: some fonts don’t have very nice spacing for the flat glyph (including Minion Pro, my preferred font).

Reminder : the Unicode codes for

  • Flat U+266D ♭


  • Natural U+266E ♮


  • Sharp U+266F ♯

Useful if you do not want to follow the copy-paste route described by Dan (providing the font has nice spacings, of course)

Hi Dan and Marc

If I copy from smulf.org I get a 
Uf I use U+266D I have this as my Flow title
I know nothing about computers and fonts.
I only work woith Dorico . I’m working with an iMac


Patrick

Are you setting your font to Bravura?

Some fonts don’t have those symbols. Bravura is your best bet (or actually, Bravura Text for better spacing).

Minion Pro gave me also a square sign. ()

Try Bravura Text.

Bravura Text is ok, but the Flat sign is small compared to the “normal” letters

You can make it bigger easily…

Use Academico not Bravura Text.

If you’re still having troubles, Copy/Paste from this file.
Flat Symbol.zip (400 KB)

Dear Patrick,
What is it that U+266D gave you ? I don’t know what system you’re on (that’s why signatures are useful on the forum), so I can only help you if you’re on mac… Or search the forum with unicode, all the solutions have been already given :wink:

Hi Craig

How have you created the flat sign ? It’s exactly what I want

Many thank’s

Hi Marc

I’m using an iMac
mac OS Mojave

I used MS Word to insert it, then copy/paste into Dorico. MS Word has a nice Symbol Insertion tool.
Maybe Marc will explain more. Since he is also on Mac, he can better advise you. Apparently there is a hot-key on Mac.
Daniel has said there are plans to make tokens for these symbols. But, I don’t know when they might appear.

Hi Patrick.
In macOS preferences, go to keyboard> layout
Press the + button to add the Unicode layout. Tick the “display current layout in the menu bar” thing.
In Shortcuts, add a shortcut to toggle between layouts.
Now you can use Unicode!
Go back to Dorico and when you need to input a Unicode glyph, toggle keyboard layout to unicode, press alt all the way and with the other hand write 266d. Don’t forget to go to your previous keyboard layout after that!

Hi Marc and Craig

Many thank’s to you. In Dorico themself I can not write the flat sign (alt 266d). but in word it works fine and I copy it into Dorico.

So a combination of your ideas works fine for me
Best wishes to you

Dear Pat,
It does work in Dorico too (I use that) but unfortunately not with tokens, IIRC… You have to use overrides.