Flow Headers dont move when staff size is changed

Hey yall, thanks a lot for the great work!
I have a project consisting of five 8-bar flows.
My intention was to fit these 5 flows into 2 pages (they needed three with the default settings), so I changed the staff size in the layout settings. As a result, the staves became smaller and fit into two pages, hurray, but the Flow headers did not accompany the movement. Now they are stuck wherever they were before I reduced the size of the staves, and I cant drag them back into position because they are sometimes on another page.
Any suggestions?

Once you’ve overridden a page (by manually editing frames), that page and the frames it contains are locked; the music within can flow freely, but the frames themselves can only be adjusted by hand. Overridden pages show a red corner in the Pages section of the right panel of Engrave mode. Right-click on an overridden page and go “Remove Page Overrides” to reset that specific page, or right-click any page (still in the top of the right panel of Engrave mode) and click “Remove All Page Overrides” to reset the layout. You’ll lose your manual adjustments but the Layout Options changes will be able to take effect.

Welcome to the forum! Depending on what you did to the pages that led to the overrides, you might be better off replicating those changes by editing the corresponding master page (the First master page for the first page, the Default master page for subsequent pages).

Here’s an introductory video to master pages.

Wow thanks! That went super fast.
All is working now.
All the best!

Of course the next issue appears:
Now the headers work great, but I would like 2 of my 5 flows to be on one page and 3 on the next.
My tools are the size of the staves and the top and bottom margins of the flows. Here I have the problem that the third flow always gets split between page one and page two; and if I play around with the flow margins, the flows collapse on each other, the space between staves gets messy and so forth.
Any tips?
Thanks again!

If you have Dorico Pro, you can force music into frames (=pages) if you like - see the manual here.

Or it may be simpler just to select something at the start of the 3rd flow (if you want that to be the top of page 2?) and insert a frame break.

1 Like

You have a third tool here in Layout Options-> Note Spacing. You can save (or use up) quite a bit of space by changing the value for “Default space for crotchet/quarter note” without giving yourself problems with vertical spacing. You can also set Note Spacing Changes as often as you wish to change the treatment of note spacing per flow or even per system. Worth having a play around with.

Further to James’s point, if you have Dorico Pro you can insert Note Spacing Changes wherever you like, from the Engrave menu (in Engrave mode). I use this all the time in orchestral parts when page turn options are limited - it’s much quicker than manually entering System Breaks all over the place.

Thanks guys! Shift+F saved the day.
All the best!