flow titles

Hello,

Sorry if this has being posted already.

I forgot how to avoid to have double title the first flow.

Thank you

Layout options > Page setup > Flows


Capture d’écran 2019-02-25 à 16.43.02.png

Hello Marc,

Thank you for the tip. But that takes me to the times when we couldn’t start a flow in the same page. What I was going after is not to have the title twice in the first flow.

It’s because your project title is “Unison,” which is at the top, and your Flow 1 title is also “Unison,” which is below it.

Change your project info to a different title, or select the option to hide the flow header for the first flow only.

Thank you, Dan