FM Zone Monophonic settings Bug?

Can’t work out how to do this setting in FM Zone, whilst it’s easy in FM Lab.
Could somebody follow these steps for me.
Trying to get a monophonic lead sound to “Trill”, hold one note while quickly pressing and releasing another note repetatively.
Seems OK & easy in FM Lab…
1/ Load the polyphonic sound “Antithesis”
2/ Have FM Lab Macro Page showing.
3/ Open the Voice tab, to the right of the Effects tab
4/ Turn ON Mono Mode Retrig Mode
Now, on a midi keyboard … Hold middle C then press & release any other note, The retrigger mode works as it should and the C retriggers whenever you release the other note.
Can somebody explain how to get this to happen in the FM Zone ?
If I use the Voice Management in the Sound Tab to do it, the Retrigger doesn’t happen, even though I HAVE turned it on.
Maybe there’s another way that I can’t find, or maybe a bug ?
PS Still haven’t received my HSO Voucher (3 support requests to no avail)…
Thanks in advance.

I just tried and it works. If you start from the Init FM Synth just select the FM Synth layer in the program tree and turn on both Mono and Retrigger. The macro page controls in FM Lab are doing the same thing.


Aha nice one. The thing I missed was selecting the layer first. Thanks for your help!!

1 Like