Folder editing C6

Hi there,

I’m getting so frustrated with the new group folder editing feature that I registered here, which if you had the same experience of Steinberg’s website as me, is a further serving of pain and frustration!!

  1. I constantly get the “tracks are not aligned” message, when there is no reason for it

  2. When I click one track with the intention of editing them all, instead of all of the tracks in the folder being selected it selects three or four random tracks such as snare under, OH L and tom 2!! It seems to do this when I am deeper into a session, at first it works fine then suddenly goes buggy.

It’s driving me nuts, hope someone can help.

Mac/snow leopard/C6.

Did you disable snap to zero crossing? If enabled it will cause mis-alignment.

Thanks mashedmitten,

I am constantly using the program in all modes so I just tested that to be sure.

In one project it works fine in both modes, in another project it gives the sync warning in both modes too.

So I think it’s not the root cause of the problem but thanks for the very logical suggestion.

Different files will have different 0-xing points, some the same, depending. Might warrant further investigation. Also, there’s a thread on the subject somewhere around here that may provide more answers. Should be on the first few pages, IIRC.

Hi mm, the two projects I quickly checked were both from the same drum session, just two different songs. So not sure why C6 would think one is “in sync” and another not.

I’ll look for that thread- thanks!

OK I looked through the first 4 pages and couldn’t see it - if anyone can point me to it I’d be very grateful.

Snap to zero can definitely cause problems with folder editing regardless of when the session or sessions the group/s were recorded on?

Snap to zero… oi, No

Here’s one of them, may be more. Thing to do would make a step by step repro as outlined in the Sticky above to see if it’s reproducable for Steinberg.

http://www.steinberg.net/forum/viewtopic.php?f=19&t=9945

OH YES! +1

Does anyone else experience this?


2. When I click one track with the intention of editing them all, instead of all of the tracks in the folder being selected it selects three or four random tracks such as snare under, OH L and tom 2!! It seems to do this when I am deeper into a session, at first it works fine then suddenly goes buggy.

Could it also be down to some of the tracks being “aligned” and others not?

I’ve only seen this when tracks become misaligned

This feature has been working very nicely for me . I’ve noticed that if I have one file selected first,then switch on the group edit button cubase randomly selects some, but not all of my drum tracks. All I do then is deselect the files and reselect to get things back on track.
When files are misaligned there is chaos however. I either then crop files at the same start and end points to re-align them or revert to manual grouping (cntrl G)