follow playback line

There is in dorico a similar setting like in sibelius as the cursor follow the playback on all pages? Many thanks.

If you’re running Dorico 1.1 or later, you should find that Dorico already follows the playhead during playback. If for some reason you don’t want it to do that, switch off ‘Follow playhead during playback’ at the bottom of the General page of Preferences.

Is the follow mechanism fixed in the next update?? To say mine follows, is to say it follows about as precisely as an untrained puppy. It stops, starts, gets ahead of the music, and eventually it isn’t even close enough to the actual music on the page by the end of the piece.

It sounds like there might be a mismatch between the sample rate you’re using and the sample rate Dorico thinks you’re using. Try going to Edit > Device Setup and choosing a different sample rate, then re-choosing the previously-chosen sample rate, and see if that sets things straight.

So, I changed it from 48000 to 96000. Although it still stalls, at least when it returns to the note, it’s the correct position and not off like before.

Should I be aiming for the higher sample rate, or drop to a lower one and what effect does that have on anything else?

You should be able to change it back to what it was before. Unless you have good reason to do otherwise, I would suggest choosing 44100.

Unless you are using a sample library that is recorded at 96k you won’t get any benefit to running at the higher rate (and it’ll use more CPU).

Hi, I’d like to disable the playhead during playback but the setting is not working for me. Is it a bug?
see the gif: (I used “P” to start playback)

I don’t think that setting hides the cursor, it just disables auto-scrolling to follow the cursor.

OK, I thought that setting might hide the green line. I guess I have to learn to live with it. (at least it’s not blinking :slight_smile:)