Font bug in cubase 12

I’ve upgraded to 12 and the fonts look like this:

Mac M1, OSX 12.0.1

Strange, I’m on a Windows 11 computer and everything is running great.

Same problem here! Mac mini M1, macOS Monterey!

This problem was solved by the following suggestion from Steinberg:

From your desktop, select Go>Library (Hold option to reveal hidden library folder)>Preferences>Cubase 11. Drag this folder and any previous Cubase folders to the desktop. This will reset your preferences to their default settings next time you open Cubase. If this works, you can then grab things like key commands and templates from the old preferences folder and put them in the newly created one.

I have this problem, but the solution did not work for me. I did not have Cubase 11 installed, this was a fresh install on a new machine, so there was no Cubase 11 preferences folder. 2021 M1 Max. Does anyone have any idea how to fix this?

edit
I did try deleting my Cubase 12 preferences folder and the issue persists.

image

1 Like

The folder is cubase 12! Delete that folder! Attention because you will loose all your settings and you will start cubase fresh!

Thanks @Alexandru_Stoicea . I should have explained that I tried that as well. Nothing changed.