For anyone that's getting spikes in Cubase 11

Make sure that you go into your Studio Setup/Audio Settings and make sure that “Activate Steinberg Audio Power Scheme” is checked.

I kept getting spikes and couldnt figure out why. Well, this was checked in 10.5 but wasn’t in 11.

It made all the difference it the world.

Just thought I would pass this on to anyone experiencing this issue.

Thanks. But all this will do is to create a temporary power scheme while Cubase is running. This scheme will mainly prevent your processor (speedstep/c-states) and your video from going into sleep. You can take a peek at the settings while Cubase is running. Just right click on the start button and choose ‘Power Options’. You will see the “Steinberg Audio Power Scheme” and can open it and see it’s settings. After Cubase is closed it will disappear.
So if you want you can create your own power scheme for that in Windows or even configure it in your system bios for your processor not to go into these power saving states. Or you can of course stick with enable the “Activate Steinberg Audio Power Scheme” in audio setup.

Some people have reported that their system went crazy after doing this? So that’s why I thought it would be a good idea to let you know what it actually does and that it’s no magic and you can configure this yourself if needed.

But now you mention it? The very first time I started CB11 after the installation I was also very disappointed because I also got massive audio spikes. After a restart it was all good and I must say for me the most stable version up until now! Also very pleased with all the enhancements! Well worth the upgrade price!

Interesting.

I believe I have all the tweaks done already though. I definitely have all the Windows power tweaks because I have been doing them for years. I remember doing a few bios tweaks when I set up this system but I would need to look to make sure there isnt one I missed.

My main point of the thread though was that 10.5 by default (at least for me) had that ("Steinberg Audio Power Scheme) already checked whereas it wasnt with 11. I was racking my brain trying to figure out why I kept getting spikes on the performance meter even with just a couple of vstis. Finally figured it out.

Anyway, thanks for the heads up and I will definitely have a look in the bios and see if there is something I missed.