For anyone using BCF2000 as both, MCU mode & Midi Remote custom mode, I found out it is clashing :)

So, I turned it on in MCU mode, but somehow pan pot was not working.
So, long story short! I just found out that, my pre-made Midi Remote template was by default ‘on’, even I was on MCU mode on cubase 12 pro.

So if anyone out there like me, going Custom mode and MCU mode back and forth while mixing,

I am letting you all know that, please ‘disable’ the script inside the manager.
Then everything works fine.


1 Like