Force octave lines to ignore tied notes when 8vb begins mid-tie?

Before I fake this or use a l.v. tie with rest or third staff or something, is there a way to force octave lines ignore tie chains when they occur in the midst of them?

Example of the problem:
Screen Shot 2019-11-17 at 1.42.20 PM.png
Or perhaps a way to get octave lines to apply to just one voice, though I probably wouldn’t want that globally in a project.

In this case your best bet is to apply the 8va line to only one voice.

  1. Set the caret on the bottom stave.
  2. Hit V until the correct voice is showing.
  3. Type Shift+C 8ba Alt+Enter Space
    Note that the 8va won’t show until you’ve hit Space.
  4. Extend as necessary using Space, or by selecting the end handle and either dragging or using Shift+Alt+Arrows.

This actually produces the same result - is there something I need to turn on in one of the options windows for it to work?

Sorry, the fatal mistake I made was in step 3. You need to close the popover with Alt+Enter, not Enter. Long week…

You can simplify steps 1 2 and 4 as well. Just select the note(s) in the correct voice and type Shift-C 8ba Alt-Enter. You don’t need to use the note entry cursor.

Oh wow, ok that works yes, thanks! Alt-enter? Man, there are so many hidden things in Dorico…

Alt-enter a popover is the usual technique to create an independent key, meter, octave line, dynamic… Quite a useful tool!

That is very good to know!