Forcing a quarter rest when consolidated Multi-bar Rests are activated

In a piano piece for four hands the last bar of the Secondo part consists of a quarter note


while the Primo part shows a whole rest


I’m trying to make a quarter rest out of this whole rest, but forcing it with “6 o , y” doesn’t work. It appears to be related to the setting of the Multi-bar Rests in the Layout options / Players / Bar Rests and Multi-Bar Rests

Multi-bar Rests

When I set it to “None” I get the quarter rest. Is there a way to get it with consolidated Multi-bar Rests?

You could try splitting the multi-bar rest another way, e.g. by adding a blank text item an eighth into the bar?

1 Like

I’m not sure if I get your suggestion right. But “adding a blank text” lead me to another idea. I added a quarter note, hid the stem, make the note headless and add a quarter rest as Music text. Not very elegant, but there you go.

Multi-bar Rests - Faked

That’s certainly one way to go – I’m fairly sure that showing the caret, positioning it halfway through the 1-quarter-note bar, then adding staff-attached text that contains only a single space (or indeed no text at all) will be easier.

1 Like

I’m away from the computer, but will definitely give this a try. Thanks!

Yes, it worked that way! Thanks for insisting!

Multi-bar Rests - Lillie's Version

In this case - splitting the “1” empty bar with invisible text is a way to go, right?

Feature request:
I’d like to have settings for consolidating empty bars like this:
3 and more → consolidate, 1 or 2 → not consolidate.
Or a possibility to manually insert multibar rests.

Oh, I see in Engraving options
this will do in this case