Forgot how to use Control Room?

I want to create a headphone mix.

  1. I went to Control Room setup and created a stereo bus named Vocals, and I added a device port that is not in use.
  2. I went to the Control Room Screen, turned off the Mix and clicked on External. Above I see the Vocal name I created.
  3. I went to each track, clicked the edit button and went to the sends. I went to the Cue Sends, activated each channel, made sure they were turned on which turns green.
  4. With the slider on the cue sends I should be able to control the volume of each track. The problem is moving the slider does nothing to the volume.
  5. I tried clicking the main stereo blue button on and off and it does not help with controlling the mix for the headphone mix.

What am I doing wrong? I went to youtube videos and I get an error message that I can’t see them where I am in the States.

Now obviously if you are feeding the headphone mix from the cue sends, it should be set to “Cue” not “External”.

Where is Cue on the control room mixer? I looked for it in Main and Inserts and I don’t see it.

In the cue channel section of the selected cue mix.

I don’t know why this is so hard. On the Inserts view, Main view under CR, on the top is Monitor in grey. Then below in in the middle is Phones that is highlighted in blue Then Monitors, Main which is lit blue. And then A in blue under the red volume knob.

On the main view is Channels, Downmix presets and monitors. Below that is Phones again that is has the blue light on the icon and Mix below it.

Where do I switch between the main mix and my headphone mix which I called Phones? I thought I used to just click the Main blue button on and off to switch between the two?

EDIT: I added a Cue 1 as well and now there is a Mix or C1 option to choose from. However when I click one or the other, the volume of all the channels sound the same. Even if I go to my group channels and change the volume of the Cue Sends which are highlighted in green. I tried pre and post fader and it made no different. I assume you want post fader?

It is not so hard, it just seems you have no clue, what you are doing. Time to get the manual out - there is too much basics missing, to explain from scratch here.

The “monitor” is for your monitors, a classical headphone mix is realized with “cue” channels. And usually headphone mixes are pre fader. You first have to assign a signal source to the cue channel, which is what I wrote above. At the moment, they are probably still receiving the main mix.
And what do you want to do at all? Create a headphone mix, or listen to that headphone mix via your monitors?

I looked at the manual. Page 381 shows how you go to the Cue Mix Context Menu to Enable Cue Sends… I enabled the Cue 1 sends and it still does not not work. I did my best, but just can’t do it. I had no problem with Cubase SX3.5 or Cubase 5 when I needed them on a regular basis. I also went to the Mixer checked the the Cues, made sure they were activated and adjusted the sliders from left to right. I can see on the cue 1 fader that signal is going there and I can change it, but I can’t hear the mix even when I switch from Mix to C1.

On CR, I activated Cues, on the middle of the Control Room mixer, I choose C1 and the Main as C1. Listen AFL is activated.

The red and green volume knobs do nothing to the volume either. :confused:

I wanted to create a headphone mix by the way.

This should help you out…if you are still having the problem: https://www.youtube.com/watch?v=TVCZF4Z9Zg8
You can and I recommend that you continue on with all the parts of his videos. I think your problem may be that in your VST Connections (F4) you are using the “Outputs Tab” Setup your outputs in the Studio/ (Control Room Tab) (Last tab on the right.

good luck.

So your audio connection outputs 1 and 2 has to be changed to your monitors option in the Control Room monitor for the Control Room to operate. It seems to be working now. Thank you!