Formatting of SATB scores.

Hi folks,

I have just finishing entering a six page SATB score and all looks well, except …

Except that the two systems on pages 1, 2 and 5 are spread out of the height of the page. I can live with that.
The other pages I still have two system but they are ‘pushed up’ to the top of the page leaving a huge amount of white space at the bottom.

Does anybody know how I can make all pages have systems that fill the page?

Thanks.

P.S. I would have attached a pdf file so you can see my issue, but pdf file types are not allowed. :frowning:

Go to layout options in Setup Mode:
https://steinberg.help/dorico/v1/en/dorico/topics/setup_mode/setup_mode_layout_options_r.html

There is a setting that says what percentage of a page needs to be filled with music so Dorico will stretch it to fill the whole page.

It seems that on your pages 1, 2, and 5 the music would fill more than this percentage of the page, while on the other pages the music is shorter.

Greetings, Esti

P.S.: If you zip your pdf file, you can attach anything here (this will also come in handy if you want to add a Dorico file to a post in the future). :wink:

For the record, you can access Layout options from any mode, using the keyboard binding (cmd-shift-L on mac), and you should check the settings in vertical spacing. Estigy has it perfectly right.

HI,

Thanks for the advice.

I’m confused because all the pages have exactly the same format, two systems per page.

I’ve attached the output I get.

Thanks.
I vow to thee my country.zip (393 KB)

My guess is that this is a case where tiny differences make big changes:

  • On pages where the Alto goes down only to Bb, the page fills to – let’s say – 70% and thus does not get stretched.
  • And on those pages where the Alto goes down to A, the page is filled 71% and thus gets stretched.

Hi Folks,

After a bit of fiddling, I have the score looking the same on all pages: Two systems per page, spread out.

The setting that fixed it was 'Justify distance between staves and systems when page is nn% full.

The default value is 60%

Simply changing it to 59% fixed it up.

(Big sigh of relief.)

Exactly what I thought :slight_smile:

Glad you finally got the result you want.