FR - New Auto-Scrolling Playback Mode - Inhibit Autoscroll

Has this ever happened to you while editing in Nuendo? – You are playing back some material and are hovering your mouse over an area of a clip and just as you are about to Alt-Click to splice to clip, the scrolling playback has moved the project/lane view to the next page in time (following the cursor). Ugh! Stop playback – Undo – Go back to the previous page’s view – Find the clip you were about to splice – make the edit you wanted to make in the first place – resume playback. It’s a pain in the neck and, I imagine, every DAW suffers from this behavior. Improvements to Autoscroll (F) have been really great over the years in Nuendo but how about an option to do this:

While playing back, if the pointer is hovering anywhere over a lane or the timeline, temporarily disable Autoscroll so that any editing you might want to perform won’t be foiled by the page suddenly changing just as you are about to click. Want Autoscroll to behave normally? Just move the pointer outside of the Inhibit Autoscroll area of lanes or the timeline. Obviously, this would have to be a preference but I think for a lot of people, especially those of us who edit a lot of spoken word material, having an option for this behavior would be an amazing productivity boost!

Yes, I know I can do this, in a way, by tapping “F” to enable/disable Autoscroll but I don’t believe that’s the best solution, especially because my finger is on the Alt key, waiting to make my next rough cut while playing back :slight_smile: It needs to take no thought and having this function’s behavior be based on things you normally do while editing will truly make it a no-brainer.

Thoughts? Or am I completely crazy? :slight_smile:

Not sure I agree with your request to be honest.

Also not sure if you’re crazy. I think I’d have to get to know you a bit better before I take a stand on that issue. :wink:

Check out page 50 of the operation manual. Does ‘suspend auto-scroll’ seem like what you’re looking for?

Click the audio region/event first as this should suspend the page scrolling. It may be in preferences too.

To be clear, you are talking about the page jumping to the next section of the time line correct? Not a fixed cursor where the timeline is always scrolling.

You could always reassign the auto scroll ( F ) to a key that is closer to where your hand lies. I’ve reassigned all of my frequently used keys so I rarely have to move my keyboard hand when editing.