[FR]OPTION to disable the "VST CONNECT CUE" warning message!

Dear Steinberg!

Can you please make a OPTION to disable the “VST CONNECT CUE” warning message?

It says that it need to be inserted into an audio channel. I know that thank you, and every time I open the plugin “daily” it keeps saying this message every time so I need to press “OK” to get rid of the message.

By the way…TIPS OF THE DAY! :bulb:

I don’t know if you have come up with this yet but I insert it on one of the “control rooms” “Cue-mixes” as a insert instead. Much better then audio track. :wink:
I then just press the “Mix” button on the specific “CUEMIX” in “control-room” to send the whole mix to the “VST CONNECT CUE” audio stream. Works perfect so you don’t need necessary to insert it on a “AUDIO track” as you state in the manual!

The best thing is if the plugin can recognize that its okay to insert “VST CONNECT CUE” on one of the “CUEMIX”'s in the “control room” section.
That would be even better. :wink:

Thanks in advance. :slight_smile:

Best Regards

I hope my TIPS OF THE DAY help someone. :slight_smile:

Best Regards

Thanks for the tip. But as the manual states, inserting the VST Connect Cuemix plugin into a cuemix channel unfortunately does not allow for sample synchronous recording, because the delay compensation doesn’t work for Controlroom Mixer Studio Channels (aka cuemix channels), thus recordings of the Performer are out of sync.
Nevertheless it makes sense when one only wants to review mixes, so we will have an option to disable that warning. Thanks for pointing this out.