FR: Turn off chord symbol MIDI input

There’s not a way to turn off chord symbol MIDI input, is there? I didn’t find anything in Note Input options. I always type chord symbols in for accuracy, but sometimes I’ll need to stop input to make sure I know the right alterations in a chord voicing and need to play my MIDI keyboard. Obviously I then have to exit and reenter chord symbol input, otherwise it will just input whatever nonsense I was playing on my keyboard. This just adds unnecessary steps for me. As I virtually never have a need for chord symbol MIDI input, and it only ends up getting in my way, it would be great if there was a way to just disable it. Thanks for considering if this doesn’t already exist!

I use the ‘Do not advance’ (or ‘Keep popover open’, I can’t remember) option under Note input options > Midi input. This works quite well, but I agree it would be even better to be able to disable it completely.

1 Like

You’re right, those settings can keep a bunch of nonsense from appearing on screen, but Dorico is still inputting something as a chord change, which I then gotta undo. As you said, just disabling this completely would definitely be better.

1 Like

Thanks for the feedback. We’ll consider adding an option for this in future versions.

1 Like