Frage zu VSTs aus 11 in 12 und zur Installation

Ich hab das mal probeweise gemacht. Das klappt.

1 Like

Danke, dann mache ich mich mal an die Arbeit.

Der Umweg über die User-Presets ist gar nicht nötig.
Siehe hier (Edit-Text):
Can’t find Prologue / Mystic / Spector in Cubase 12 - Cubase - Steinberg Forums
Doppelklicke einfach auf eine der vstsound-Dateien im Ordner
C:\Programme\Steinberg\Cubase 11\VST Sound,
dann werden alle vstsound-Dateien in diesem Ordner im Library Manager registriert.

Und Du kannst sogar sehen, welche Funktion diese Dateien haben:

Anschließend kann es ggf. erforderlich sein, die entsprechenden Preset-Ordner in der Mediabay von C12 neu zu scannen.

2 Likes

Wieso finde ich im Library Manager kein Cubase Content ???

Hast du ihn denn installiert?

ja grad vorhin erst wieder. Ist auch ne Menge da, aber Cubase Content fehlt

Hab auch den Content komplett installiert im Download manager

Wie sieht es denn aus, wenn Du “Cubase” aus dem Suchfeld löscht?
Siehst Du da auch nichts?

Der “Cubase Content” auf meinem Screenshot wird angezeigt, nachdem ich die o.g. vstsound-Dateien im Cubase11-Programmordner per Doppelklick registriert im SLM hatte.

Ich hab dein Foto falsch interpretiert. Ich dachte, dieser “Cubase Content” müsste in dem Library Manager zu sehen sein. Aber du bist da ja einfach in einem Ordner im Mac, oder? Und ich hab PC. Ich hab jetzt mal auf die .vstsound files in dem Ordner geklickt und siehe - es funktioniert. Vielen Dank also!!!

Genau so ist es auch!

Okay! Jetzt ist er bei mir auch zu sehen. :slight_smile: Die Prologue Presets werden im Cubase auch angezeigt. Allerdings nicht die vom Mystic, vom Spector und dem Loop mash.

Öffne mal die Mediabay und scanne die Presetordner nochmal.

Super, guter Tipp!! Jetzt ist es da. Danke!

1 Like

Hallo zusammen,

hab es mal versucht so hinzubekommen.
LoopMash taucht zwar jetzt als VST auf, aber die Presets lassen sich nicht laden!

LoopMash werden unter den Presets auch nach dem scan nicht angezeigt!
Jemand eine Idee?

Gruß
Mark

Hat die Registrierung der vstsound-Dateien aus dem Programmordner von C11 denn geklappt, d.h., siehst Du diese im Library Manager (wie im Bild oben, siehe Post#30)?

Hi P.A.T

ja die Registrierung hat funktioniert!

Schau mal in der Mrdiabay im linken Verzeichnisbaum unter
Factory Content → VST3 Presets.-> Steinberg Media Technologies → LoopMash.
Dort fehlte bei mir ein Häkchen.

1 Like

Hi Konrath,

das ist ja genau das Problem.
Loop Mash taucht hier überhaupt nicht auf!!
image