Framerate Einbruch bei Aktivieren von Automationen

Hallo allerseits,

da ich nach langem Suchen nichts dazu gefunden habe und der Steinberg Support mir seit knapp drei Wochen nicht antwortet, wende ich mich mit meinem kuriosen Problem vertrauensvoll an dieses Forum.

Es besteht darin, dass in Cubase Pro 9.0.10 die Framerate einzubrechen scheint, sobald ich drei bis vier Spuren ihre Automationen lesen lasse ®. Dann bewegen sich alle Meter nur noch abgehackt und Fenster lassen sich nicht mehr flüssig über den Bildschirm ziehen. Das Auftreten des Problems ist völlig unabhängig von der Größe des Projektes. Sind die Automationen aktiviert, stockt es auch bei einem Projekt mit vier leeren Audiospuren. In Cubase 8.5 lässt sich das Stocken nicht replizieren und auch das Benutzen eines anderen Audiointerfaces bringt keine Verbesserung.

Würde mich sehr über Hinweise und Tips freuen!

Beste Grüße
Adrian

Mein System:
Intel i5-3570K @ 3.4GHz
8GB RAM
NVIDIA GTX 960
Steinberg MXR816x

Welche Buffersize/Latenz hast du eingestellt? Es ist ratsam diese während des Mixing Prozesses hoch zusetzen (auf 512 oder auch 1024).

Ach ja, hab ich vergessen zu sagen. Die Buffersize verändert auch nichts an der Sache. Ob ich 64 oder 2048 Samples wähle, hat keinen Einfluss auf das Stocken.

Hi, ajus,
leider gibt es ja mit den NVidia-Karten und Cubase immer wieder die merwürdigsten glitches.
Ich zitiere mal Fabio Bartolini von der Steinberg crew:

Die Treiber-Neuinstallation hat bei mir früher auch meist geholfen…
Hier noch der Link zum englischsprachigen thread:
https://www.steinberg.net/forums/viewtopic.php?f=250&t=115280

Hallo Cubofant,

danke für die Tips! Eine Neuinstallation hat nichts gebracht, aber ich werde mal versuchen, was an den Einstellungen zu drehen.

Liebe Grüße

Sind die Einstellungen in 8.5 und 9 wirklich alle gleich (ASIO-Guard)? Auch der Installationsort, die Benutzerrechte und der Projektspeicherort?

Starte mal im Safe-Start-Mode mal ohne deine aktuellen Preferences und teste dann noch mal. Siehe:
https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Die NVIDIA Einstellungen zu verändern, hat leider nichts gebracht. Hab auch mal einen älteren Treiber installiert - nichts verändert.

Die Programme sind genau im gleichen Ordner installiert, Benutzerrechte sind gleich und ich benutze zum Testen das exakt gleiche Projekt.

Der Start im Safe Mode hat auch nichts erreichen können.

Ich probier morgen mal aus, die Grafik über das Mainboard laufen zu lassen, um einzugrenzen, ob es was mit der Grafikkarte zu tun hat.

Danke schonmal für die vielen Vorschläge!

Sooo, Grafikkarte ist ausgebaut und alle NVIDIA Treiber deinstalliert… Problem bleibt bestehen.
Scheint also gar nichts mit der Grafikkarte zutun gehabt zu haben.

Gibt es noch irgendwas, was ich ausprobieren kann?

Liebe Grüße

vielleicht findest Du mit dem latencyMon heraus wo es zu verzögerungen kommt.

Beschreibung hier:
http://www.resplendence.com/latencymon

Download hier:
http://www.resplendence.com/download/LatencyMon.exe


Eine weitere Möglichkeit könnte sein dass Du unter den Optionen bessere Reaktion des Systems hinbekommst wenn Du Multiprozessing erlaubst ( ich glaube bei mir war voreingestellt kein Multiprozessing, im Handbuch steht aber eingeschaltet).
https://steinberg.help/cubase_pro_artist/v9/de/cubase_nuendo/topics/optimizing/multi_processing_c.html

Dann gibt es noch die Möglichkeit dass sich die Optionen der Automation (z.B. Reaktionsgeschwindigkeit ) irgendwie ungünstig verstellt haben
https://steinberg.help/cubase_pro_artist/v9/de/cubase_nuendo/topics/automation/automation_automation_preferences_r.html

PS: Die Grafikkarte sollte für 2D Beschleunigung sorgen, ich würde sie daher wieder einbauen.

Den LatencyMonitor hatte ich schon mal am Wickel, da ist aber nichts aufgefallen. Vielleicht beschäftige ich mich damit aber auch nochmal eingehender.

Multiprocessing hat keinen Einfluss.

Bei Rumspielen mit den Automationseinstellung ist die Sache noch kurioser geworden. Zwar haben die Einstellungen nichts am Stocken geändert, aber als ich dann spaßeshalber mal ALLE Spuren per Automationsfeld auf Read gesetzt hab, hat es sich deutllich reduziert! Fast nicht mehr wahrzunehmen. Damit ist es für mich noch undurchsichtiger geworden. Warum sollte das Stocken denn verschwinden, wenn Cubase statt einiger ALLE Automationen liest? Sehr seltsam…