Frames tool not working (solved)

I’m not sure if this is related to this: https://www.steinberg.net/forums/viewtopic.php?f=246&t=196225

Here’s the project: https://www.dropbox.com/s/0baw1wglxaqpcmb/Come%20Thou%20Fount.dorico?dl=0

I can’t edit any of the master pages, either the new one or the existing ones. And I can’t draw frames on the layout either.

I’ve tried restarting Dorico, and my computer. Other projects work as expected.

Oddly… If I’m in the Master Page editor and press Ctrl-S to save, it exists the editor. I don’t remember that happening before.

It works fine here. Your left panel’s closed, of course, but that doesn’t stop me from selecting the edge of a frame and dragging it. If I want to add new frames then I’ll need to open the left panel, but that works…

Well, that’s embarassing.

All I had to do was open the left panel via Ctrl-7.

Was it always thus in previous versions?? I can’t believe that in some 2,000+ projects, I’ve never been stymied on this point.

HA! I guess that brings me down a couple notches. Thanks Leo.

No problem. I got my certification from Steinberg, so if you ever need help with Dorico you know where to find me :stuck_out_tongue:

Ouch. Kick a man while he’s down…

If it makes you feel better, I’ve spent most of today undoing silly stuff. Some of it wasn’t my work in the first place, but some of it was…

Ha ha… having those slick icons is a bit of a tease - they even highlight!

I suppose it could be argued that there’s an inconsistency here. If you double click any of the icons in the edge of the right panel of Write mode, the right panel opens fully. If you double-click any of the icons in the left panel of Engrave mode, the panel doesn’t ping open. I think I prefer it that way as most of the time I’m adjusting a Frame rather than creating a new one, but nonetheless there’s a difference in behaviour.

I always hide the side panels in Write mode, but never in Engrave mode. I suppose that’s what tripped me up.