Free Warp isn't letting me click the yellow line onto certain audio files from Cubase 11

I updated to Cubase 12 on Windows 10. When I start a new session and record new audio, Free Warp is working. In sessions I have from Cubase 11, Free Warp doesn’t do anything when I click on a piece of audio to make the yellow warp lines in the Arrange window- the lines don’t show up. For some audio files, if I open the same audio in the Sample Editor and activate Free Warp under the Audiowarp tab, I’m able to make yellow warp lines and they are then reflected in the arrange window. For others, I’m not able to make them in the Sample Editor either. Any ideas?

The Warp tool on the arrange page has a pulldown menu, have you set that to Freewarp?

I have the same issue with some projects. Setting or editing warp markers in the lower zone doesn’t work at first. The mouse cursor changes correctly but nothing happens. When opening the sample editor in a separate window, it works again.

Yes, I do have it set to “Free Warp”.

Same problem here too.

On further investigation it appears to have something to do with the zoom level. The free warp does not work at all until I zoom in quite a bit on the audio track in question, then all seems fine. This impacts on warping in the editor window as well. I’m sure it’s not meant to be like this. :thinking:

1 Like

Ahhh, you’re correct - thank you Sherz. It seems like it starts working once you’re zoomed into the level where you can see the hitpoints. Hopefully it is a bug and will be fixed. I have a ticket into Steinberg about it.

Oh my… It’s impossible to use. It works only at max zoom, if I come back to normal view it stops. Any workaround?

I can’t do the same, the website is looping to the request page and doesn’t go on.

Ok, I found a way to come back to work. In the Sample Editor I need to click the Time Warp tool, then again on the Free Warp button. In this way the warp works.
2022-03-16 15_16_17-Cubase Pro progetto di Mauro Lamanna - Losers' Palace

1 Like

I didn’t quite follow that. You open the sample editor and turn on “Time Warp” by checking the box in the left column, and then in the arrange window you click the Free Warp tool and then it works?

If that’s what you’re saying, I tried it and unfortunately it didn’t work. Whether the Warp Tool does anything is still based on the zoom level of the audio file. Until the hitpoints are visible, the free-warping tool won’t do anything.

Thanks lordadb!
You just saved me hours on resintalling Cubase as I was convinced I had a bug with it. It’s weird how you only have to do that once and its works thereafter, even when closing and reopening Cubase!
Your a hero!

It was listed as fixed in maintenance update .40. I haven’t checked it yet.