Freeze and rendering problems

Hello :wave:t2::alien:

I get rendition issues with some synths in the example joint is with audio kit synth one, I get also errors with Nave. I can’t render the tracks the rendering can be blank or partial or not corresponding to what I hear when playing and the same with the mix down.

I have tried to reproduce the error starting a new project with the NAVE Bass PWM because I get rendition problem with this instrument before but in the new project the rendition has worked. :sweat_smile:
After the rendition failed you see in the video the AudioKit synthone app freeze each time, I think maybe something need to be fixed in this great synth.

https://drive.google.com/file/d/1XlmueUcZLasKxwwhWfWS8TgHNh_G-XZA/view?usp=drivesdk

I want to render everything I can hear, sad Cubasis don’t have like in Logic Pro a real-time connected render to record what it play.

For the moment when I get this issue I use audio bus to record the real time play of the track from Cubasis in garage band and I add the result in Cubasis but this take a lot of time for something I’m supposed to can do directly in Cubasis.

iPad Pro 2020 iOS 14,1 Cubasis 3.1.3

Have you tried the Real Time and Mixdown Freeze option in SETUP? In my experience the quality of frozen audio in Cubasis is rather hit and miss at the best of times but I think its unusual not to have ANY rendered audio. You might want to try real time recording to Audioshare; I’m guessing you might find it a bit easier in terms of workflow.

Realtime setting has worked for me when standard mode didn’t.

Post examples of this, or I dont believe you :smiley:

BTW - Some of the AudioKit apps are buggy in any host FWIW and Nave hasn’t been updated in some time.

Hi Alienized,

I get rendition issues with some synths in the example joint is with audio kit synth one, I get also errors with Nave. I can’t render the tracks the rendering can be blank or partial or not corresponding to what I hear when playing and the same with the mix down.

Cubasis includes immediate rendering and track freeze support.

For instruments, which fail to render correctly for whatever reason, you can enable the “Real-time Mixdown and Freeze” option located under Setup/Mixdown.

Please let me know if this helps to solve the problem.

Alongside, we recommend to notify 3rd party app vendors in case of mixdown/freeze issues.

Look forward to hear from you.

Best wishes,
Lars

Hello thanks for your answers :blush: when I can’t render the track like in the example Real-time mix down don’t work too I get exactly the same result.

Could be an AU or IAA conflict I suppose. Have you tried freezing the track without any Insert Effects? You could also try duplicating the project and then delete one of the other tracks bit by bit to see if the freezing eventually works after the deletion.