Freeze/Crash on start up.

I just upgraded from Essentials 5 to Elements 9.

Elicenser shows Elements 9 is active and licensed.

Elements 9 crashes/freezes on start up.

Can anyone please help? I’m dead in the water - can’t even use my ‘good old’ Essentials 5 anymore because the license is now transferred to the ‘new and yet unusable’ Elements 9.



You should be able to still use your older version. I can happily use versions back as far as SX on my system with the current license.

As to what the issue is with your new installation, we need some more details if we are to help.

Are you Windows or Mac and which version? What is the spec of your computer…

Nope :frowning: My previous version is now only a ‘24 hour’ test license and doesn’t show up at all on the eLicesner, replaced on the eLicenser by the upgraded version.

PC specs:
Intel Core i7 vPro
Windows 7 64bit

The crash happens at startup. The grey Cubase window appears, but with a big empty black box in it and it freezes. I can see all of the menu headers, but they can’t be clicked at all. :frowning:

I wouldn’t expect the old license to show up in the list as it’s been upgraded but the old version of the software should still work. 'This suggests possibly a license error to me.

Have you downloaded the latest version of the eLicenser software?

Yep. No joy.

Are there any extra or new drivers that need to be DL/installed when upgrading from Essentials to Elements 9?

No. You don’t require extra drivers, the 9 installation should do everything for you.

Have you tried opening the eLC as an Admin and running the maintenance?

Yep, done it. No joy :frowning:

Hmm, I’m afraid I’m out of suggestions for the moment. I hope your support request comes through soon if no-one else has any suggestions. Clearly there’s something awry in your case but I can’t see what…the fact that neither the old or new version will open suggests to me a license error but I could be wrong.

If it were me and I had the time I’d uninstall everything and start from scratch and maybe go back to an earlier state on your computer using Windows System restore and then try to install again. You may have already thought of and tried these options and obviously they all take time…

I wish you the best of luck in the meantime.

Appreciate your help anyway :slight_smile: I can actually open the old version, but it says it only has a 24 hour license and subtracts time every time I use it.

The new one just freezes on opening. Frustrating as hell that a ‘simple’ update leaves me dead in the water.

Nothing from ‘support’ yet.

Looks like ProTools is about to gain another lifetime user :astonished: