Freeze creates an audio file at about half the tempo

Using Alchemy v2.3.1 as an IAA Midi track in Cubasis v1.8.1, the Freeze doesn’t seem to work right.

When I use the freeze button on a 4 bar loop, the resulting audio file is about 9 bars 1 beat long with a tail.

Is this a known issue? Would it be an issue with Alchemy or with Cubasis?

Hi daveproper,

Isn’t reproducible here with Alchemy 2.2… and 2.3.1 and cubasis 1.8.1.
Please send us an detail step by step description or the project.

Note : reduce the release time in alchemy to zero and check freeze again.


I’m not sure what fixed it, but the same project is now working correctly. Perhaps I needed to perform a restart or something. Thank you for checking on it!

I have had similar issues with both iMini and Galileo organ running in IAA. When creating a mix down or audio freeze the IAA tracks seemed slowed down.

Sometimes a restart would temporarily fix the issue, sometimes not.

I think I have tracked it down to being the hardware buffer size, and somehow this is being affected by the settings in audiobus even though audio bus is no longer used once I have recorded an audio track with it. Once i match audiobus and cubasis buffer size, the freeze and mixdown works ok. I am keeping my eye on this to see if my findings are constant or as variable as the results I get when restarting.

Dear AndyPlankton,

on our side, we are still having trouble to reproduce the problem here… would you mind to share a detailed step by step description of your work around? That would be nice!


Hi All,

Please deactivate monitoring ( the yellow track button), before you use freeze or mixdown !

Bug : Active monitoring creates long tail with freeze or mixdown. Will be fixed in the next update.

To daveproper,

There is a new download for Alchemy 2.3.2

-Fixed Inter App Audio connection with Garageband.