Freeze on Audio Mix Down

My 1st Audio Mix down in Cubase today did not go flawless. In Nuendo I never exported in “Real Time” I always let the computer do its thing.

Today when I rendered a mix the way I used to the Status Bar would stay at 0% and never continue. After 2 or 3 minutes I tried clicking cancel but no luck so I had to Cont/Alt/Delte so I could kill Cubase. The thing is when I went to the render folder there was a partial render there. I rebooted the whole computer and tried it again and got the same result.

Whats up with this?

I successfully exported the mix for my client by using “Real Time Mixdown” but I’d rather not have to use this option in the future. Is this a known issue with C7.5?

Thoughts?

Dennis

Addendum to my OP.

On smaller songs with little or no plug ins I get ‘action’ out of the Mix Down status GUI.

On the song I was mixing today I went back and did a NON Real time export and just let it hang at 0%. It did as before showing no progress and after about 3 minutes I suddenly get the main Mixdown Dialog screen . At no point does the status bar show any completion of the mix.

I go to my mix folder and the song is there. Very Odd.

This song has a whole lot of Steve Slate VCC on it, a TON of UAD stuff on it and a couple of VSTI’s. In Nuendo 5.1 this song acted normally during the mixdown process. I made some changes on it this morning and my new computer ONLY has C7.5 and this odd 0% progress on the status bar is a consistent problem.

Thoughts?

Anyone?

I can render mixes on much smaller projects. But a project I KNOW to have worked in N5.1 is behaving this way in C7.5.

7.5 does end up rendering the mix, but the status bar stays at 0% the entire time and the cancel button does not work.
It essentially freezes 7.5 during the render process.

Dennis

Same problem in 7.5, Win7 64bit.

Detailed a bit in these 2 posts: http://www.steinberg.net/forums/viewtopic.php?f=184&t=55174&p=342696#p335618

Haven’t tried real time.

Are you using EWQL Play4?

Wondering if it has anything to do with it.
I’ve used Kontakt forever with no issues - Play4 is newer for me.

Hugh

Thanks for the reply.
Is this just isolated or is everyone seeing this.

Projects created IN Nuendo seem to be the ones problematic. New Projects in 7.5 render fine.
The vst’s I use are Kontakt 4/5, Steven Slate drums and ivory.
I use a ton of 3rd party plug ins like UAD, Steven Slate VCC, and Slate Trigger.

Hi Denicio,

it is already reported as a bug, but it happens so randomly that we can’t find a way to reproduce it. Have you tried starting Cubase in safe mode? It seems have helped other people: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

I hope this helps

PS: If you can find an exact repro, please let me know.

Regards

I’m also seeing this a lot in 7.5.

In my case the mix down process is usually fine, but when the export window closes you end up back at the arrange window with a spinning beach ball freeze. Only way out is to force quit Cubase.

Occasionally the mix down doesn’t complete and you end up with an audio file that has a blank section at the end. I’ve only seen this on mp3 bounces though.

This can happen in even the simplest sessions.

I did upgrade to Mavericks and VCC, VTM and FG-X was freezing or crashing cubase and wavelab. I discover that the problem was Ilok. So i did a fresh install and everything start to work perfectly. :slight_smile:

I believe the cause of your “problem” is right there. UAD is a DSP-card accelerated system, and as such must be mixed “exported” in real-time.

That you get no progress indication appear a bit strange though. Have you checked with the UAD site for any mention of any problems with CB 7? Are you sure that you are using the most recent versions of the plug-ins & drivers.

I see this from time to time as well. If you just let it do it’s thing it will render fine so don’t kill Cubase it will render , it’s just there’s no progress bar so it looks like it’s frozen


Happened to me yesterday on a mix.


Hope they sort it :smiley:


MC

Hi All

I occasionally see this but mostly not, I have UAD cards installed so I don’t think it’s those as Svenne suggests

Best Regards

Dave