Frequency eq not saving settings correctly.

I have a strange bug in Frequency where when I restart Cubase, say come in the next day to work more on a mix, the settings on Frequency sound different. The settings in Frequency will still be the same but it doesn’t sound the same. When I move the frequency setting even slightly (using shift) the setting is then correct and you can hear the change in sound instantly.

I’ve uploaded a video to see what I mean. Any help would be appreciated. Running version 10.0.50 Build 301.

https://drive.google.com/open?id=1QqI-4FkODptsVE8nxwHqIJjjBqeZd14y

Hi and welcome,

Can you reproduce it with all projects or this only one project?

If you can reproduce it with every project, could you try in Cubase Safe Start Mode, please?

If this is the only one project, try to File > Backup Project. Open the beck upped project. Is the issue present there?

Thanks for the reply.

Yes, every project is the same. I started with safe start and still the same issue.

I’ve played around a bit more and noticed something else. If I add another Frequency and I set it to the same settings as the other they sound different. Also if I choose another band in the same instance of Frequency and switch between them I get 2 different sounds.

I removed the default preset and it seemed to fix the issue when using the peak mode but when I switch to notch I get the same weird behaviour. I’m guessing something is corrupted somewhere. Would it be worth reinstalling Cubase?

Hi,

Yes, try to reinstall Cubase, please.

I’ve reinstalled and still the same although I think I’ve figured out what is going on. The problem is with switching between peak and notch modes. If you switch from peak to notch you have to move a control for the notch mode to be activated. The same is true when going back to the peak mode, you have to move a control. When restarting Cubase I think it is defaulting to the peak mode until you move a control. Here’s a demo with a simple noise generator: https://drive.google.com/file/d/1AJRpgnX8TootJNv9LBfeiY-vjbw9GHRT/view?usp=sharing

I’ve tried removing the stock plugins file and then reinstalling Cubase and that didn’t fix it either. Unless there are some other files that I can reset I’m at a loss to what’s going on.

Hi,

Thank you, I can reproduce it here, now.

Reported to Steinberg CAN-27902.

1 Like

Thanks a lot Martin!

I’m having an issue with the Frequency EQ in that it’s not saving my EQ curves.

Once I create and save a preset, then reload, I don’t see any of the saved EQ curves and it just resets everything to zero in Cubase 10.5.

Hi,

Do you have the latest Cubase 10.5.30 update installed, please? Is it just a graphical issue, can you hear the changes in the sound?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Greetings Martin,

Thank you very much for the response! I have 10.5.30 installed. It’s not a graphical issue because I can’t hear the changes. All of the other Cubase plugins are saving and loading properly.

I just tried the process in Safe Mode and it worked properly, as I was able to save and reload presets. I also just tried it in normal mode and it seems to be working properly there as well. Is my Preference file somehow corrupted or am I good to go now?

Thanks for the quick assistance!

Hi,

Then it looks, like your preferences are corrupted somehow. You would need to delete them (you can make a backup before you delete them) to make it working.

Greetings Martin,

My apologies for the delay in responding and thank you very much for the suggestion! I started Cubase 10.5 in Safe Mode and haven’t had an issue since. Thanks again for the response!

Mike