Frequent dongle/license error!

My Cubase bombs out from time to time or fails to start and delivers this message:
No Valid License Found, the program will quit now.

Or it comes up with the missing Elicenser error where you can retry or cancel…

Has anyone else come across this? Its really irritating!!! Do I need a new dongle? perhaps mine is faulty.

Is it possible to get a new dongle?

You may need a new dongle, you may need to update your drivers, you may need to update your mobo drivers and bios… Many things might be causing this. Could you test it with someone else’s dongle, or another computer? Have you tried simply moving the dongle to another USB port, or even cleaning the contacts?

Yes, you can buy a new dongle for not much money, I did this a while back because mine cracked and I didn’t trust it. It’s a simple matter to transfer the licences once they’re both plugged in. And if you have trouble transferring due to your old dongle being broken then the Steinberg support will assist but you would have to post them the old dongle I think.


P.S. I’m sure there’s more info on the Steinberg site…

Also make sure you don’t have the dongle on a USB hub, unless it’s a separately powered one…

Luck, Arjan

I have a similar problem trying to run Cubase 6 which I upgraded from Cubase 4. Cubase 6 license is on the eLicenser but no valid Cubase 4 license exists any longer so neither Cubase 4 nor Cubase 6 will run. I ipdated my eLIcenser Control center and performed maintenence and all that shows up is the CUbase 6 license. No Cubase 4 any more :unamused:

Funny thing is the USB dongle has been sitting in my desk for the past 3 months since I last used it and had no issues prior to this. Everythig was working fine until I tried over Chreistmas break. Very sad.

I also thought since I have the product activation code that came with Cubase 4, I could just register it on MySteiberg and re-download the license. Not so. It seems you only are able register the USB dongle itself and so whatever licenses that already exist on it. Weird. I also own some WAVES plugins and they push the licenses down to their dongle based upon the products you own. You would think it would work this way on Steinberg’s eLicenser site as well.

I created a support ticket and hoping they can resolve this quickly. Wah!


I just tried entering the Cubase 4 Activation code (upgrade from SX3) and since its also and upgrade, it finds no upgradeable products and so also fails.



I think you should talk to Steinberg support, I’m sure they’ll get you going.

Here’s how it goes for me. I don’t have Cb4, I skipped straight from SX3 to Cb5. Now I’ve upgraded to Cb6 and I only have an eLicence called Cubase6. But, I can still run SX3 and Cb5 on my Cb6 licence. I’m pretty sure you should be able to run Cb4 too. (Can’t run VST5 but I can apparently transfer my parallel port licence if I want to!!).


Thanks for the replies…

Im gonna organise a new dongle today and transfer my licences…

will let you know how it goes…


Just a warning - transferring dongles relies on both dongles working correctly in the same computer at the same time, so if you’ve got a dodgy old dongle you might still have some trouble…