Friend just bought cubase, can't replay audio. (No audio after recording)

Hi! So my friend just bought cubase 12, and he is about to write some music. The thing is, he can hear audio, and I’ve helped him double check buffer size, sample rate, input output audio and everything is correct. He can hear the guitar when he records, but when he “plays” it, the curser won’t move or play anything, but yet the “time” is going . What could be the issue? Thanks for any advice

Hi and welcome to the forum,

What do you mean by this, please? Can you see the cursor is moving? Can you see the position in is changing in the Time Display?

Is the Project Synchronization Setup > Sources > Time Source set to the Internal Timecode?

Thanks for replying. The project synchronize setup is on international time code.

The project cursor at the start of the timeline is not moving, hence not playing any of the recorded tracks, the only thing moving is the vertical grid line on the project timeline


Could you please make a short video?

Were you beside him when he recorded a guitar piece ?

If so, did the project cursor moved while doing so and has an audio event been created on the record enabled audio track supposed to get the guitar signal, during the process ?

At least, a screenshot of the audio track after a recording attempt could help us…

EDIT - There is no ‘International’ timecode option in the Transport>Project Synchronization Setup>Sources panel, but there sure is an ‘Internal’ one… :wink:

What is that?
It’s not that Auto-Scroll is active with the Stationary Cursor option, is it?

1 Like

Ok! He was about to fix a short video but then the sound interface stopped working. Long story short, we reinstalled drivers for it, but then Cubase could not find the interface, so we reinstalled cubase and driver to the EVO 4 again, like magic it just worked. Idk what happend before but it works now. I have to say thank you to everyone who wanted to help. It drove us both insane for a few hours.

1 Like