Frontier AlphaTrack Cubase 12 Fully Operational

Seems to want to work a little. I think it’s just an issue with the unit itself, which is to be expected in some cases, I guess. They’re bloody old now.

1 Like

AT does not need power. In the installation, have you installed the driver, and have you placed the component file in its place and then have you added AT to Cubase?

From the manual:
image
Your USB port might not be capable of delivering enough power to operate the motor.

1 Like

Nope. Good thinking but I can send information to the fader now more or less consitently. So when I move a fader in cubase it will move the Alphatrack fader but not the otherway around.

I also can’t see any midi data coming from the motorised fader. Be it in the bottom right corner of the project window in the ‘‘midi out activity’’ bar or in genereic remote when learn mode is activated. There’s data for the rest of the controller, just not the fader. But odd that I can move the fader via the daw.

Maybe you have the wrong installation of alphatrack.

Is this the driver you have installed?
image
… and is the mode set to AlphaTrack Native in the Tray App?
image
… and are the AlphaTrack MIDI inputs and outputs configured in Cubase’s Studio Setup?


… and the AlphaTrack MIDI input unchecked in the box “In ‘All MIDI Inputs’?”
image

1 Like

yup. I’ve got the right .dll’s in the right places. As I said it works fine except for the fader. It doesn’t work at all without installing correctly. Maybe there’s a little something I’m missing?

There’s no alternative versions of the downloads so that’s not possible.
Unless there’s a later version that’s not on their website??

Yes all this is correct, thank you for clarifying. (very thorough of you. I’m not helping having not stated any of that first.)
I have an update!
I was just double checking that all this was correct on my system and I tried the fader again, out of hope I guess? and to my surprise it sort of worked.
Well… it didn’t really. So what’s up is the touch sensitivity of the fader is going all whacky. If I press my finger down with some force on the fader and move it will move a fader in my daw but the motor fights me the whole way. Or rather it jitters. I think what it’s doing is thinking my finger is there, then not, then there, quite quickly as I move the fader.
Peculiar though as this suggests that the fader cannot be moved without ‘‘activating’’ the touch sensitive part of the fader…

Please, press Shift (on the AT) + F4 to calibrate the fader.

2 Likes

that did the trick!! well it’s actually Shift+stop and then F4 but anyways THANK YOU!!

Yes, that’s the combination,and now the fader moves correctly? I hope so!

It does! Hurrahh!!

1 Like

Wooooooo hooooooooooooo

I’m very happy!!! Then enjoy your toy

1 Like

Sweet! :smile:

2 Likes

One final note on this: while the AlphaTrack can still be used on Windows, it has long been unusable on Mac due to the lack of a driver.

One alternative is the Presonus FaderPort 2 (not as good a device as the AlphaTrack, no display etc.) but works really well in Cubase 12+ using the excellent MIDI Remote script from forum users @WEM and @CKB available over here:

In theory it would be possible for a MIDI Remote script to be constructed for the AlphaTrack which would then work in Cubase 12+ on both Windows and Mac, however, seeing as the original driver for Windows still works fine, there’s currently no point in doing this for Windows users.

The other thing to remember is that the AlphaTrack is at best available only second-hand, with no possibility of repair or further support, whereas the FaderPort 2 is still currently on sale and the manufacturer is still in business. While the AlphaTrack is still my favourite, I bought a FaderPort 2 because it’s now more future-proof , thanks to the MIDI Remote script.

2 Likes